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Welcome to XTRAX STEMS! This guide provides an in-depth look at the features,
functionality and workflow of this stand-alone application. Use the table of contents to
navigate to a specific topic, or proceed step-by-step through the document.

Have an issue or question? Reach us at support@audionamix.com or hit
the help button on the bottom-right when you first launch XTRAX STEMS.

2

Table of Contents
Introduction
About XTRAX STEMS
System Requirements
Downloading XTRAX STEMS
Working on Multiple Systems
Installing XTRAX STEMS
Using XTRAX STEMS
Logging In
Setting Your Language
Selecting an Audio Device
Importing a File
Launching a Separation
Types of Separations
4 Stem
Acapella
Backing
Drums
Bass
Separation Status and Cancelling Separation Status
Transport and Navigation Options
De-Bleed Feature
Creating a New Mix
Exporting Results
Saving Your Project
Opening a Saved Project
Keyboard Shortcuts
Troubleshooting
Support Resources

3

Introduction
About XTRAX STEMS
Created for DJs, producers and musicians, XTRAX STEMS automatically separates songs
into Vocals, Drums, Bass and remaining music stems for sampling, practice and more!
Drag and drop then choose to separate all four stems or focus on Acapella, Backing,
Drums or Bass separations.
XTRAX STEMS is powered by advanced AI at supercharged GPU processing speeds.
Algorithms are updated regularly and available instantly - no additional downloads
required.
Use the De-bleed slider to refine initial separations in real-time, then create a new mix or
export your stems in WAV, MP3, FLAC, AIFF, OGG or Native Instruments’ STEM file format.

System Requirements
XTRAX STEMS is a stand-alone application for Windows and Mac systems. Because
the separation processing is done in the cloud, a high-speed Internet connection is
required to use it. For optimal performance we also recommend 8GB of RAM.
Supported Operating Systems:
•

Windows 10

•

macOS 10.12 - 10.15

Downloading XTRAX STEMS
You can always download the latest version of XTRAX STEMS from your Account Page
dashboard. Here you’ll find installers for Windows and Mac, and a direct link to access
the current version of this User Guide at any time.
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Once you’ve installed XTRA X STEMS, the application will inform you whenever
there is a new version available upon launch. You’ll then be able to download and
install the update.

Working on multiple systems
Your XTRAX STEMS subscription allows you to use the software on a single computer
at a time. In order to transfer your license between computers you can click on the
Transfer License button on your Account page dashboard. This frees up your license
to use on any system.
Follow this procedure any time you want to work with XTRAX STEMS on a different
computer.

Installing XTRAX STEMS
For macOS:
Once downloaded, launch the installer
XTRA X STEMS Setup .dmg, then drag
and drop the XTRAX STEMS icon into the
Applications folder.
XTRAX STEMS will then appear in your
Applications folder and is ready to launch.

For Windows:
Once downloaded, launch the installer
XTRAX STEMS Setup .exe and follow the
prompts to complete the installation.
By default, the program will be installed
into the path:
C:\Program Files\Audionamix\XTRAX STEMS
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Using XTRAX STEMS
Logging In
XTRAX STEMS requires you to log in before running any separations. You will be taken
to your default web browser to sign in. Use the same sign in information that you used
to register your Audionamix account.
You will be prompted to log in when you run XTRAX STEMS the first time, and then
again every 7 days. You can also log in or out any time by going to the File menu and
choosing Log In/Log Out.

Setting your language
To change which language is displayed in XTRAX STEMS, go to Options > Language.

Selecting an Audio Device
You can select which audio device is used by XTRAX STEMS by clicking Options > Select
Audio Device. This will bring up the Audio Device window, where you can select the
Output, play a Test Sound, and adjust the Sample Rate and Audio Buffer Size.

Importing a file
You can import a supported audio file by clicking on the interface import prompt, by
dragging and dropping onto the left side of the interface, or through the File > Import
File [Command+I / Ctrl+I] menu command. XTRAX STEMS supports mono and stereo
files up to 192kHz, 32-bit in WAV, MP3, FLAC, AIFF, and OGG formats. Audio files longer
than 30 minutes are not supported.
After importing your audio file, you will see a track called “Original” and the audio
waveform. After running a separation process, you can always click the “Source” button
to listen to the original audio file for reference.
Importing a file for the first time automatically creates an XTRAX STEMS project.
Projects are shown as tabs at the bottom of the interface. A project which has not
yet been saved will show the name of the audio file. When you save a project, you can
name the project and the tab will then reflect that name.
Click the plus button to create a new project
by selecting a new audio file.
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Launching a separation
To launch a separation (the stem creation process), click on one of the separation
option buttons at the bottom of the interface.

Types of Separations
4 Stems.................. Creates four stems: vocals, drums, bass, and other (remaining music)
Acapella................ Creates two stems: vocals and other (remaining music)
Backing................. Creates two stems: backing and other (vocals)
Drums.................... Creates two stems: drums and other
Bass........................ Creates two stems: bass and other
Each separation option is processed slightly differently to maximize the quality of your
desired stem(s). The options can also save you time if you want to separate only one
musical element.
When a separation is finished, its button will turn blue. The separation you are currently
viewing will always be blue.

Separations that have been processed but are not currently being viewed will be light gray.
In the image below, we are viewing the 4 stem separation. The backing separation has
been processed, so we can click on it to view it. If we click Acapella, Drums, or Bass, that

separation process will begin as those have not yet been processed.
You can start multiple separations at once, from any project that is currently open. They
will go into a queue to process one after the other. See the next section for more details.
You can set XTRAX STEMS to automatically launch a separation after you import
a file. To turn this feature on, go to Options > Automatic Separation Options and
check “Enable Automatic Extraction”. You can also select which separation should be
launched by selecting it from the list.
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Separation Status and Cancelling Separations

The progress meter shows the status of the currently processing separation. To view
the separation queue, click the XTRAX icon to the left of the progress meter. To close
this window, click the XTRAX icon again.

To cancel an individual separation, click the X button next to the progress bar. To cancel
all separations in the queue, click “Cancel All”.

Transport and navigation options
You can view the current playhead position via the main counter at the top of the
interface next to the transport controls.

XTRAX STEMS features standard transport controls:
play / pause [spacebar], return to beginning [return/enter], and loop playback.

Click on the timeline to move the playhead to a new position.

Click and drag on the timeline to create a time selection.
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Zoom in and out using the keyboard shortcuts [T] (zoom in) and [R] (zoom out).
To reset the zoom level and view the entire file, go to View > Zoom Reset, or press
[alt+A / option+A].
“Playhead Return on Stop” [N] is accessible from the Options menu. When activated,
the playhead returns to its starting position when pausing playback.
When zoomed in, the default scrolling option is “Page Scrolling”, which will update
the waveform view when the playhead reaches the end of the currently visible area.
You can also choose to have the view follow the playhead by going to Options >
Scrolling Options and choosing “Follow Playhead Scrolling”. You may also select
“No Scrolling”.

De-bleed Feature
The De-bleed feature lets you decrease or increase the amount of bleed from other
musical elements that you hear in a stem. It is a post-processing tool which becomes
available once you’ve run a separation.

What is bleed?
You might have heard the word bleed in the context of recording a band. During
recording, the snare drum microphone might pick up some of the sound of the
guitar playing. We would say that the recorded track for the snare drum has “guitar
bleed”. The same can be true for audio separation. For example, after processing
your song, you may hear some drum bleed or guitar bleed in a vocals stem. This
is normal, but you can adjust the amount of bleed using the De-bleed feature for
more creative control.

Why use the De-bleed feature?
While less bleed in a stem means fewer other instruments intruding, it can also make
the stem sound thin, or not as full. Increasing the bleed by can reduce artifacts, and
make a stem sound more natural. De-bleed lets you find the balance of bleed that’s
right for your stems and project.
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How to use De-bleed
After running a separation process, you will see the De-bleed slider just under the
volume slider for each stem. It’s best to solo the stem you want to De-bleed to hear
how the sound of the stem is affected. Click the power button to turn the De-bleed on.
The power button will light up in the color of the stem. Next, adjust the slider. Moving
the slider to the left will increase the bleed from other instruments, and moving it to
the right will decrease the bleed.

To return the slider to the default position, double click the slider knob or
[Command+click] / [Ctrl+click] on the knob.
The De-bleed feature will not be active if the stem is muted or if another stem is soloed.
In this case, the power button and slider will be grayed out and inactive.
If De-bleed is active, it will be applied to exported stems and mixes.
Note: Bleed cannot always be removed completely. Some bleed may still remain even
if the De-bleed slider is moved all the way to the right.
Note: Moving to the slider to the left on multiple stems may cause distortion and/or
clipping when they are played together as this makes the overall signal louder. Consider
lowering the volume for the individual stems or reducing the master volume.
Note: With De-bleed on, the default slider position is purposefully set to have less
bleed than if De-bleed is turned off.

Creating a new mix
After the separation process is complete, you can mute or solo stems, or use the
volume sliders to adjust the individual stems’ levels. You can then export this updated
mix of the song with these changes rendered. See the next section for instructions
on exporting.
To return the volume to the default zero position, double-click the slider knob or
[Command+click] / [Ctrl+click] on the knob.
Mute tracks by clicking the M button on the stem track. Solo by clicking the S button.
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Solo works as an X-OR; if a track is already soloed, pressing another Solo button will
deselect the previous one. However, you may hold [Shift] to solo multiple tracks.

Use the Master Volume fader at the top-right of the interface as needed to adjust your
overall output as you remix your separated stems.

Exporting results
You can export your separated stems and/or your new mix through the
File > Export menu command, or by clicking the button (left).
XTRAX STEMS gives you the ability to export the entire duration of your file, or your
time selection only.

You may select the sample rate of and file format of your exported files. Other export
options will depend on the export format you select.
You can also choose to export your results in Native
Instruments’ STEMS file format by selecting “NI Stem”
from the Format drop-down. A single Stem file contains
all four separated parts: Vocals, Drums, Bass and Music.
You can read more about the Stem file format here.
Note: If you select the NI Stem format, only “Mix” will
be checked and the file format will be set to .m4a.
Note: If you have made volume or De-bleed
adjustments to a stem, these will be applied to the
exported stem file.
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Saving your project
To save your project, go to File > Save or press [Command+S / Ctrl+S]. You
may also click the save button (left).
To save a project with a different name, use File > Save As… or press
[Shift+Command+S / Shift+Ctrl+S].
XTRAX STEMS organizes your project as a folder when saving. Inside the saved folder,
you can find the project file (that can be opened using XTRAX STEMS), and a folder
called “Resources”, containing both your original source file and all separated tracks.
When sharing between systems, be sure to include the entire project folder to avoid
missing files.

Opening a saved project
To open a saved project, go to File > Open, or press [Command+O /
Ctrl+O]. You may also click the open button (right). To view a list of recent
projects to open, go to File > Open Recent. To clear the recent projects
list, go to File > Open Recent and click “Clear menu”.
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Keyboard shortcuts
Functionality
/ Tool

Default
Mac Shortcut

Default Windows
Shortcut

Export

⌘E

ctrl + E

Import File...

⌘I

ctrl + I

Loop

⌘L

ctrl + L

Open...

⌘O

ctrl + O

Play / Pause

spacebar

spacebar

Playhead Return on Stop

N

N

Quit

⌘Q

alt + F4

Return to beginning

return

enter

Save...

⌘S

ctrl + S

Save as...

Shift + ⌘ S

Shift + ctrl + S

Zoom Reset

⌘A

alt + A

Zoom to selection

⌘L

Alt + L

Center around current position

⌘R

Alt + R

Zoom In

T

T

Zoom Out

R

R

Move left

E

E

Move right

Y

Y

Slider Reset

⌘ click or double click

Ctrl + click

Toggle De-bleed on Track 1

X

X

Toggle De-bleed on Track 2

C

C

Toggle De-bleed on Track 3

V

V

Toggle De-bleed on Track 4

B

B
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Troubleshooting
Issue: No audio plays back, or playhead does not move.
Solution: Check that your audio device is correctly selected by going to Options >
Select Audio Device.
Issue: Audio sounds funny or plays back at the wrong speed.
Solution: Close any other open audio programs and try again. If the problem persists,
go to Options > Select Audio Device, and switch the audio device from the current one
to “None”, then back to the correct device.
Issue: “The associated license is already in use” message appears.
Solution: Visit your Audionamix account page and click the “transfer license” button
next to XTRAX STEMS. This will free your license for use on another computer.
Issue: Cannot open two versions of XTRAX STEMS at the same time.
Solution: You cannot have multiple XTRAX STEMS versions open at the same time
(such as 2.2 and 4.0). Close one instance of the program before trying to open another.

Support Resources
XTRAX STEMS now has a dedicated member webpage with the latest updates on the
software and member-exclusive opportunities for XTRAX STEMS subscribers.

Getting Started with XTRAX STEMS

For additional help with XTRAX STEMS, please contact our technical support
department at support@audionamix.com.
Thank you for using XTRAX STEMS.
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